تحذير: هذه الهواتف لن تشغل «واتسآب» بدايةً من العام المقبل

٠٢ ديسمبر ٢٠١٦ - ٠٤:٢٣ م
وحسبما ذكر موقع "ديلي ميل" البريطاني، فإن الهواتف التي تستخدم الأنظمة التالية لن تكون قادرة على تشغيل التطبيق، وهي: "أندرويد 2.1، أندرويد 2.2، ويندوز فون 7 وiPhone 3GS / ios 6".   واعتبارًا من شهر يونيو القادم لن يعمل تطبيق واتساب في كل من "بلاك بيري"